Knowledgebase: Drive Cloner Rx
No forward compatibility from Drive Cloner v5.0 to v5.1
Posted by on 05 Jun 2014

For all those who use Drive Cloner v5.0 should note that there is no forward compatibility from Drive Cloner v5.0 to Drive Cloner v5.1

Images created by Drive Cloner v5.0 cannot be validated or deployed by Drive Cloner v5.1

If a clone is created by Drive Cloner v5.0, it can only be implemented or deployed on to the same or another machine using Drive Cloner v5.0.

The clone image created by Drive Cloner v5.0 can only be validated by Drive Cloner v5.0 not by Drive Cloner v5.1

The reason being is the difference in code structure in Drive Cloner v5.1 making it compatible with newer systems that have GPT hard drive partitions and other new specifications. 

If you have trouble using Drive Cloner - contact Horizon DataSys Technical Support -> "Submit a Ticket"

(0 vote(s))
Helpful
Not helpful

Comments (0)