This license key has reached its granted license error
applied to RollBack Rx Pro/Server and Reboot Restore Enterprise/Standard/Pro
Issue
When attempting to activate a purchased license key over an Internet connection, you get an error that says either:"This license key has reached its granted license" or
"'The Product ID has exceeded the maximum allowable license"
In other cases you may get a "License has expired" error if the license key was deployed via
unattended install (using custom setup.ini file)
Cause
Your license key activation limit has been reached on our server, likely due to previous successful activations or devices that are no longer in use. This is why you can't fully activate your license now.
Solution
Submit a support ticket and request a license key reset. 
Please provide the following when submitting a support ticket to avoid delays 
- the license key / product ID
- the email address used during purchase or when the license email was originally delivered
- your order reference number (for online store purchases) or quote/invoice number (for volume purchases) 
FAQs
(1) Do I need to reactivate PCs that are actively using the license key after a reset? (for volume licenses) 
- No. PCs that are currently working and activated with the license key don't need to be activated again and they will check back into our license server automatically.
(2) When is a license key reset needed? 
- Your license key should generally work if you just uninstalled and reinstalled our software on the same PC without any major changes. 
A license key reset is likely needed if the following have been done.
- if you've reinstalled Windows
- if you're changed your hardware (hard drive/SSD/RAM)
- if you're moving to a new PC 
(3) Can I automatically reset the license key by myself if I uninstall first before moving to a new PC? 
- No, at this time this is no longer a viable option
(4) Does uninstalling and removing the connected PC from the Endpoint Manager free up the activation slot it occupies?
- No, it doesn't
(5) How do I check my license usage (for volume licenses) 
- If one client PCs is connected to the Endpoint Manager you can check its current usage
- right-click an activated and connected client PC . go to Advanced > License Maintenance (or just  License Maintenance on older versions) 
 Sample Screenshot below

(5) What is license maintenance per the above screenshot (LM on older versions)
- License maintenance (LM) is related to the duration of your support contract ONLY. 
It does not affect the function of your license key even if its expired
