Knowledgebase:
Licence Authentication Failed
Posted by Jester Santos, Last modified by Jester Santos on 20 Nov 2024

Applicable to RollBack Rx Pro and Reboot Restore Rx Pro version 12.7 and above
UPDATE: The issue has already been fixed on later builds of RollBack Rx Pro and Reboot Restore Rx Pro -- August 2024 builds and newer)
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Issue


A warning message appears on the upper right side of the screen with the following message

"RollBack Rx Pro / Reboot Restore Rx Pro license authentication failed. You may be a victim of counterfeiting!" 

 

This is even after it has been successfully activated and is still showing as activated on the Home (main menu) and under About


Cause


About once every couple of days, RollBack/Reboot Pro will contact the license server to authenticate its license. If the license authentication attempt fails, this message appears. Possible causes would be either being on a VPN/ firewall during the authentication attempt.


Solution

This generally will auto-resolve if a connection to the license server is established.

To force-check it:


- First, make sure you have an internet connection
- disconnect from a VPN (if you're currently connected to one)
- Go to start > run > cmd
- type in this command

shdcmd.exe /chkactivate /u administrator /p password



(leave the password blank if you don't have a RollBack Rx Pro/Reboot Restore Rx password)

- reboot the PC
- once rebooted the message should go away



Note
- no functionality is lost with this warning message. It will not revert to the demo even after several failed attempts


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